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Eloqua - Can't access the Cloud Content Configuration

Overview

You may notice that when you try to add a player on a landing page using the Cloud Content Configuration, it's blank. 

It may look something like this:

Empty Cloud Content

Symptom

This is because you are not logged into your Vidyard account. 

Cause

This tends to happen because you are not logged into your Vidyard Account in the browser. There currently is no mechanism to log into the Eloqua instance as your Vidyard account, therefore you need to ensure you have your Vidyard account open in another tab.

Solution

  1. Log into your Vidyard account in another tab.
  2. Refresh the Eloqua Page for the Cloud Content manager to show your players.

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