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Why am I not seeing my group in my ViewedIt Enterprise drop down?

Overview

When setting up your ViewedIt Enterprise account, a list of all available Vidyard organizations, that you are connected to, will be pulled from Vidyard and added to a dropdown list. This list allows for selection of available content form other groups when sending a player through email. 

Symptom

When checking the drop down group selector menu in ViewedIt Enterprise, there are either more groups than expected or fewer groups than expected. 

Cause

When the ViewedIt Extension is loaded, it pulls a list of all available Vidyard groups that the user has access to. This list is then accessible from within ViewedIt Enterprise and videos from these groups can be added to your players. This list only refreshes on extension load meaning that if the user is added to or removed from other groups after initial load, this list may become out of date. 

Note: Only subgroups from your connected parent group that you are actively a user of (assigned a role) will be displayed. Only one parent group can be connected to your ViewedIt Account at a time.

Solution

  1. Right click your ViewedIt Extension.
  2. Select Options.
  3. Click the Reload button


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