Overview
After you've finished your GoVideo recording, you preview the video and see that the recording has dropped in quality!
Probable Cause
The recording is a stream provided to the Vidyard GoVideo extension via the Chrome browser. Therefore, much of the weight rests on Chrome to provide GoVideo with a quality stream based on available resources.
Solution
If your browser is overloaded then it will downgrade the stream that comes to the GoVideo extension. It is best to ensure that Chrome runs with minimal overhead (unnecessary tabs closed, computer applications closed, not on power saving mode, etc).
We are constantly working on fixes and further updates to improve the quality of the recording--so as long as you're using the latest version of GoVideo and using Chrome with ample resources on your device, you should be in a good position to record great videos!