Problem
When attempting to record with the webcam on Lenovo devices, the settings that allow for recording appear to be enabled (highlighted green), but the webcam does not operate after your press the record button.
Instead, an image of a camera with a line through it appears.
Cause
GoVideo has access the camera feed, but the computer is blocking the feed itself.
Solution 1:
This strange little issue appears to be a bug with the Lenovo software. Through no fault of the users, the camera has become disabled in your computer's “privacy” settings and needs to be re-enabled.
To re-enable the camera (using Windows 8 or Windows 8.1):
- Press the Windows button to open the start screen
- Type ‘lenovo’ to search for the Lenovo software
- Click on the icon for ‘Lenovo Settings’
- Click on the ‘Normal’ button
- If it’s already set to ‘Normal’ – click ‘Private’, apply the changes, then switch back to ‘Normal’ again and apply the changes.
Solution 2:
If these instructions did not help you, try the following
- Update the Lenovo Settings Dependency Package software:
To do this you’ll need to go to the Lenovo website, search for your model of Lenovo and download and install the Lenovo Settings Dependency Package software. After this has been done ,repeat the instructions from Solution #1. - Uninstalling the Lenovo Settings Dependency Package software:
This is moderate risk – you may find that some hardware stops working correctly or that you need to use the software to manage settings, but cannot due to it being uninstalled.
To uninstall the software click on the Windows button on your keyboard, search for and select ‘programs and features’
Now use the search bar in the upper, right-hand corner to search for “lenovo settings”.
Select the Lenovo Settings Dependency Package and click Uninstall.
Restart your computer and check if the camera is working again.