Playback requirements by TLS version